お電話かメールにて、こちらまでご連絡ください。
サービス開始月は初期費用のみのご請求となります。ご利用開始月の翌月分から月額利用料金をご請求いたします。
可能です。お申し込みの際に、ドメインの取得済み欄にチェックを入れドメイン名を記入してください。
サービスをお申し込みいただく際は、契約約款をお読みになり、ご了解のうえ申込書をご記入いただき、FITWebインフォメーションセンター宛てにご郵送ください。
なお、2017年11月以降、新規でのお申し込みのお客様は、月払い契約となります。
FITWebハイパーサーバのお支払方法は「銀行口座振替」もしくは「銀行振込」となっております。
「銀行口座振替」をご希望の場合は、「口座振替依頼書」を記載いただいております。ご希望の場合は、FITWebインフォメーショセンターまでご連絡ください。
はい。同じホームページアドレスでの運用や同じメールアドレスもお使いになれますが、コンテンツのアップロードやメールアカウントの作成、メールソフトの設定が必要になります。
また、メールアドレスにつきましては、利用できる文字に制限がございますのでご注意ください。
詳細はこちらをご覧ください。
解約される場合は手続きが必要となりますので、こちらまでご連絡ください。
解約には弊社所定の「解約申込書」を記載いただいておりますので、こちらまでご連絡ください。
ご解約日につきましては、契約者からの申し入れを受領した日の60日後の当該月の末日またはそれ以降の月の末日とします。
ご契約内容の変更は書類で承っています。
こちらから利用変更申込書を印刷し、ご記入・ご捺印の上、FITWebインフォメーションセンターまでお送りください。
弊社で書類受理後、変更希望日にあわせて変更登録を行ないます。
料金の日割り計算は行っておりません。
変更月は変更前の料金でのご請求となります。変更月の翌月分から変更後の料金にてご請求いたします。
ご契約者情報の変更は書類で承っています。
こちらから利用変更申込書を印刷し、ご記入・ご捺印の上、FITWebインフォメーションセンターまでお送りください。
co.jp、ne.jp、or.jpなどの属性型・地域型ドメインをご利用のお客様で、住所、社名が変更となった場合は、ドメイン情報変更手続きのため、変更後の「履歴事項全部証明書」と「印鑑証明書」が必要となります。利用変更申込書をご郵送いただく際、発行から3ヶ月以内の証明書(コピー可)を同封ください。
はい、可能です。
ファイル名に使用できない文字は以下の通りです。
・*,?,~(チルダ)等の特殊文字
コントロールパネルへログインし、「統計」タブを開いていただくことで、現在の使用量をご確認いただけます。
はい。コントロールパネルにログインし、「統計」タブ→「ウェブ統計」と進めばアクセス統計をご覧いただけます。
アクセス統計は1日に一度の更新となっています。
/usr/bin/perlです。
/usr/sbin/sendmailです。
/httpdocs/です。
≪/httpdocs/のみ存在しているお客様≫
httpによりアクセスさせるコンテンツ、SSLを使用したhttpsによりアクセスさせるコンテンツのどちらも/httpdocs/に配置してください。
≪/httpdocs/と/httpsdocs/が存在しているお客様≫
httpによりアクセスさせるコンテンツは/httpdocs/に、SSLを使用したhttpsによりアクセスさせるコンテンツは/httpsdocs/に配置してください。
残念ながら定期処理(cron機能)は提供しておりません。
Wordpressには疑似的なcron機能(wp-cron)がありますので、そちらの利用をご検討ください。
はい。Dr.Webが標準でご利用可能です。ご利用のメールアドレスごとにウィルスメールチェックの有効/無効の設定が可能です。また、受信のみ/送受信ともにウィルスチェックの選択が可能です。
はい。SpamAssassinが標準でご利用可能です。受信に対しスパムフィルタの有効/無効の設定が可能です。また、ご利用のメールアドレスごとにホワイトリスト/ブラックリストの登録が可能です。
はい、約50MBの制限がかかっています。
メールアドレスに使用できる文字は「半角英数字」、「ハイフン(-)・アンダーバー(_)・ドット(.)」となります。ただしハイフン・アンダーバー・ドットは先頭及び末尾に使用することはできません。
はい、ご利用いただけます。
はい、ご利用いただけます。メール送受信の暗号化を設定した場合、以下のような警告メッセージが表示されます。
Windows Live Mail 2012の例)
「接続しているサーバーは、確認できないセキュリティ証明書を使用しています。
証明書チェーンは処理されましたが、信頼プロバイダーが信頼していないルート証明書で強制終了しました。
このサーバーを使用し続けますか?」
これは、ハイパーサーバのシステムが作成した証明書とお客様のドメイン名が異なる為に表示されるもので、特に問題はありません。
【はい】をクリックすることで暗号化された状態で送信または受信できます。
メールソフト(Becky!等)によっては警告を無視する設定ができますが、Windows Live Mailでは起動毎に警告メッセージが出ます。
設定時に必要となるポート番号は以下です。
SMTPS 465
POPS 995
IMAPS 993
弊社から送付している「ご利用開始のお知らせ」に記載されている「コントロールパネル情報」の
「ログイン情報」-「ユーザ名」と「パスワード」を入力してください。
「パスワード」の半角英字の大文字・小文字は、正しく入力していただかないと認証されないのでご注意ください。
ユーザ名やパスワードが間違っている場合、「ユーザ名が正しくありません」と表示されます。
FITWebハイパーサーバVPSにおいて、コントロールパネルのインストール時に以下の画面が表示されることがあります。
<症状>
コントロールパネルのログイン後に「Plesk diagnostics」と画面に表示される。
<原因>
Cent_OSのバージョンとコントロールパネルのバージョンの非互換のため。
この場合、互換性を確保するための対応モジュールをインストールすることで回避できます。
<対処>
以下の通り対処していただきますようお願いします。
以下のWebサイト
から以下の対応モジュール
sw-cp-server-1.0-6.201004011130.centos5.x86_64.rpm
をダウンロードしインストールを行ないます。
セットアップ手順も同サイトに説明がありますので、説明に従ってセットアップをお願いします。
各種オプションのお申し込みは書面にて受け付けております。
お申し込みは「ハイパーサーバ利用変更申込書」を印刷し、ご記入・ご捺印の上、ご郵送ください。
はい。オプションはいつでも追加できます。
≪月払い契約のお客様≫
変更月は無料となります。変更翌月分よりオプション料金をご請求させていただきます。
≪6ヶ月・12ヶ月契約のお客様≫
お申し込み時に、主となるご契約の期間満了時までの料金をご請求させていただきます。
ディスク容量が不足してきたら正常に動作しない状態となります。
・コンテンツのアップロードができない。
・新しくメールが到着しない。
ディスク容量がいっぱいにならないよう、定期的にディスク使用量の確認を行ってください。
※ディスク容量が超過した場合は、ホームページの表示やメールの送受信ができなくなります。
お客様のご契約のディスク容量に含まれるものは、 WEBサイトのデータ(コンテンツ)、メールデータ(メーリングリストを含みます。)、データベースのデータ、ログファイルデータとなります。それぞれ個別での容量制限はなく、全体での容量制限となります。
はい。Webホスティングの全プランで利用できます。弊社のSSL証明書取得サービスをお申し込みいただいた場合は、SSLの取得からサーバへの設置まで全ての作業を弊社で実施させていただきます。
SSLのお申し込みは書面にて受け付けております。申込書をご記入いただき、FITWebインフォメーションセンター宛てにご郵送ください。
/httpdocs/と/httpsdocs/が存在しているお客様については、SSLを使用したhttpsによりアクセスさせるコンテンツは/httpsdocs/に配置する必要があります。コンテンツ格納ディレクトリについては、こちらもご覧ください。
はい、ご利用可能です。お申し込みの際に申込書のドメイン情報のドメイン取得済みにチェックを入れてください。この場合、ドメインの費用はいただきません。
はい。ドメインの移管をご希望の場合は、申込書のドメイン取得種別の移管にチェックを入れてください。
シェアードでは1ドメインのみご利用いただけます。なお、ゴールドプランに限りサブドメインを5個までご利用いただくことが可能です。
有効期限までにドメインを移管できない場合には、ドメインの更新作業が不可能となってしまいます。その場合は、現在の業者様で更新手続きを実施してください。
お申し込みの際は、少なくとも有効期限まで1ヶ月以上の期間が必要とお考えください。(1ヶ月に満たない場合はお申し込みをお受けできない場合があります。)
ドメインによっては、更新の前後しばらくの間、移管できない場合があります。その場合は、ある程度の時間経過後に移管することになります。
メールでのお問い合わせは24時間365日受け付けております。内容により返答までにお時間をいただく場合がございます。
電話でのお問い合わせは平日9:00~17:00となっております。
ニュースにてご確認できます。
はい。サポートページにてマニュアルをご用意しております。
弊社では、お問い合わせいただいた際に、お客様の本人確認をさせていただく場合があります。
緊急時やむを得ない場合を除き、ご登録担当者様からお問い合わせいただきますようお願いします。
現在ご契約いただいているハイパーサーバのディスク容量の制限が超過したことをお知らせするメールです。
復旧処理を行う必要がございますので、FITWebインフォメーションセンターまでご連絡ください。
なお、復旧処理は弊社営業時間内のみ対応可能となるため、即日対応できない場合がございます。
現在ご契約いただいているハイパーサーバのディスク容量が制限に近づいていることをお知らせするメールです。
制限を超えてしまった場合はホームページの表示、メールの送受信ができなくなります。
早急にディスクの空き容量を確保してください。
ディスク空き容量を確保するため、以下の対処方法をお試しください。
○HPコンテンツの整理・・・不要なファイルの削除、画像のサイズの変更など。
○メールのコピー・・・メールソフトにて「メールのコピーをサーバーに残す」に
設定→残す必要がない場合は設定の変更。必要な場合も残す日付の見直しなど。
上記対処方法を行っていただいても、空き容量が確保できない場合には、プラン変更
またはオプションサービスのディスク容量追加をご検討ください。
お申込みは「ハイパーサーバ利用変更申込書」を印刷し、ご記入・ご捺印の上、ご郵送ください。
ドメインが変わらない場合は、同じメールアドレスがご利用いただけます。
ただし、ハイパーサーバのメールアドレスに使用できる文字には制限がございますので、ご注意ください。
サーバ移転中であってもメールが使えなくなることはありません。
ただし、ネームサーバの切り替え後しばらくは新旧両方のサーバにメールが届くことがあります。
両方とも同時にメールを受信したい場合は、メーラーのメールサーバの設定をIPアドレスで設定する必要があります。
設定方法はこちらをご覧ください。
また、弊社バーチャルサーバからの切り替え方法はこちらをご覧ください。
他のサーバから移転する場合は、お申し込みから1ヶ月程度の期間が必要です。
詳細はこちらをご覧ください。
プロバイダを変える必要はありません。
サーバの移転に合わせてプロバイダを解約される場合は、弊社FITWebをご検討ください。
ハイパーサーバとのセット割引等をご用意しております。
詳細はこちらをご覧ください。